Unable to access Analytics dashboard (Tableau) in Partner Business Center
Incident Report for Atlassian Partners
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 04:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2023 - 04:16 UTC
Monitoring
The fix has been applied and we are currently validating the dashboard accessibility.
Posted Jul 06, 2023 - 16:55 UTC
Investigating
We are experiencing an outage which is impacting the access to the partner portal dashboards embedded in Salesforce. The team is actively working towards resolving the issue.

We will keep you posted!
Posted Jul 06, 2023 - 10:37 UTC
This incident affected: Partner Portal dashboard.