Partners Jira and Confluence access issues

Incident Report for Atlassian Partners

Resolved

The cause has been identified and access has been restored.
Posted 6 years ago. Mar 12, 2019 - 05:22 UTC

Investigating

Some Partners are unable to log on to Jira and Confluence.
Posted 6 years ago. Mar 12, 2019 - 04:17 UTC