Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
Users attempting to access the Atlassian shop will now be directed to our Homepage. This will prevent ongoing security related error messages from being presented in the meantime while the shop is able to be restored to its full functionality. Please reach out to Atlassian Support for additional assistance if required.
Posted May 07, 2026 - 02:38 UTC
Investigating
Our team is aware that users are currently experiencing a 404 error message when attempting to access the Atlassian Shop website. Our team is looking into this issue with urgency, and we will provide an update when available.
Posted May 07, 2026 - 02:27 UTC
This incident affected: Partner Portal, Partner Support Portal, Partner Directory, Partner Business Center, Enablement Academy, Partner Portal dashboard, Partner Purchasing Center, and Partner Central.