Partner sites not available

Incident Report for Atlassian Partners

Resolved

Partners should be able to access all normal functions once again.

Further communication on this issue will be made early next week.
Posted 6 years ago. May 18, 2019 - 17:05 UTC

Update

We are continuing to investigate this issue.
Posted 6 years ago. May 17, 2019 - 16:22 UTC

Investigating

Salesforce is currently investigating an issue that is causing some customers to experience intermittent errors, slow performance or an inability to access the Salesforce application.
Posted 6 years ago. May 17, 2019 - 16:14 UTC
This incident affected: Partner Directory and Partner Business Center.